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Guide till EndNote 20                               
 
OBS: I denna guide utgår vi från EndNote 20 i Windows 10 med MS Word 2016.  

• Vissa funktioner saknas i tidigare versioner av EndNote, Windows och MS Word. 
•  EndNote och MS Word på macOS kan fungera lite annorlunda. 
• Läs mer om systemkrav för EndNote 20 här. 

 
1. Ladda ned och Installera EndNote desktop 

• MIUN anställda köper EndNote licens via Mittuniversitetets serviceportal 
https://ssp.nsp.miun.se/app/dashboard  

• MIUN studenter kan ladda ner en gratis version av EndNote online på 
www.myendnoteweb.com  

 
2. Skapa ett EndNote bibliotek 

• Öppna EndNote Desktop → Välj File → Klicka på New.  
• Välj ett namn och spara ditt EndNote bibliotek i en valfri mapp på din dator (t.ex. med 

namn EndNote).  
• OBS! EndNote rekommenderar INTE att du öppnar/använder ditt EndNote bibliotek från 

en molnbaserad tjänst som t.ex. OneDrive. Då kan ditt bibliotek sluta att fungera. 
• Ditt EndNote bibliotek består av två delar, en fil och en mapp (.data). Båda krävs för att 

ditt EndNote bibliotek ska fungera korrekt.  
• Använd endast ett bibliotek, skapa inte ett för varje text som du skriver. Det går inte att 

infoga referenser från olika bibliotek till ett dokument. Skapa istället en mapp i ditt 
EndNote biblioteket för varje text du skriver. 
 

3. Importera referenser till ditt EndNote bibliotek 
Google Scholar 

• Välj EndNote som din Bibliografiförvaltare under Inställningar och spara. 
• Gör en sökning i Google Scholar och klicka på länken Importera till EndNote som visas 

under varje referens.  
• Referensen öppnas i ditt EndNote bibliotek. 

Om EndNote inte öppnas, följ nedanstående instruktioner: 

Du behöver välja EndNote som standardprogram för att öppna dessa filer. 

• Spara filen under Hämtade filer på din dator. 
• I EndNote välj File → Import → File. 
• Ett nytt fönster öppnas, välj EndNote Import under Import Option. 
• Leta sedan upp filen markera den och klicka på Import. 

 

https://endnote.com/product-details/compatibility/?_ga=2.45331939.693992428.1575447444-567825801.1553602423
https://ssp.nsp.miun.se/app/dashboard
http://www.myendnoteweb.com/
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• Därefter ska du kunna högerklicka på en fil du sparat ned från Google Scholar (du kan 
använda samma fil igen) och välja Öppna med. 

• Klicka på Välj en annan app. 

 
• Markera sedan Använd alltid denna app för att öppna… och klicka sedan på EndNote 

Desktop. 
• Dina filer Google Scholar öppnas sedan automatiskt i ditt EndNote bibliotek. 

 

PubMed 

• Gör en sökning i PubMed och under titeln i resultatlistan till den artikel som du vill 
importera klicka på symbolen Cite.    

• I pop-up fönstret, välj Download.nbib. 

 
• Referensen öppnas i ditt EndNote bibliotek. 
• Du kan även ladda ner flera titlar på en gång genom att, i PubMed klicka på Send to 

ovanför träfflistan och välja Citation manager. Markera de titlar du vill få med till 
EndNote. 

 

Om EndNote inte öppnas, följ nedanstående instruktioner: 

• I EndNote välj File → Import → File. 
• Ett nytt fönster öppnas, välj PubMed (NLM) under Import Option → Use Connection File. 
• Leta i hämtade filer i utforskaren på din dator efter filen som laddats ner, markera den 

och klicka på Import. 
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• Klicka på Välj en annan app. 
 

 

• Dina PubMed filer öppnas sedan automatiskt i ditt EndNote bibliotek. 
 

Libris (böcker) 

• Gör en sökning i Libris och markera relevanta referenser. 
• Klicka på Skapa referens. 
• Välj .RIS i rutan FORMAT till vänster och klicka på Spara som fil. 
• Referensen öppnas i ditt EndNote bibliotek. 

 

Om EndNote inte öppnas, följ nedanstående instruktioner. 

• Spara filen under Hämtade filer på din dator. 
• I EndNote välj File → Import → File. 
• Ett nytt fönster öppnas, välj Reference Manager (RIS) under Import Option. 
• Leta sedan upp ris-filen markera den och klicka på Import. 
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• Därefter ska du kunna högerklicka på en fil från Libris (du kan använda samma fil igen) 
och välja Öppna med. 

• Klicka på Välj en annan app. 
 
 
 
 
 
 
 
 
 

• Markera sedan Använd alltid denna app för att öppna… och klicka sedan på EndNote 
Desktop. 

• Dina filer från Libris öppnas sedan automatiskt i ditt EndNote bibliotek. 
 
EndNote Click 

EndNote Click är ett webbläsarplugin som kontrollerar om det finns en tillgänglig fulltext av 
en artikel. På så sätt så kan du med ett enkelt klick komma åt PDF-filen för en artikel från en 
tidskrifts webbplats eller direkt i listorna från bl.a. Google Scholar, Web of Science eller 
PubMed 

• Ladda ner pluginet EndNote Click till Chrome eller Firefox. 
• Skapa ett konto och ange att du tillhör Mittuniversitetet. Du kan då komma åt det 

material som biblioteket har prenumerationer på.   
• Du kan göra en del inställningar, Klicka på din e-post längst upp till höger och välj  

Settings. Under fliken Integrations kan du välja EndNote som förvalt 
referenshanteringsprogram. 

• Gå nu till en artikelsida för en vetenskaplig artikel och du ser nu följande ikon längst ner 
till vänster: 

 
• Klicka på ikonen 
• Du får nu upp hela artikeln och kan läsa den 
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• Till höger finns nu en meny för att dela, ladda ner och spara till EndNote:  
• När du klickar Export to EndNote så får du även med PDF-filen till EndNote. 

 

4. Lägg till referenser manuellt 
• Välj References → New Reference. 
• Välj Reference Type: t.ex. Web Page. 
• Fyll i information om källan i passande fält, exempelvis: 

• Author: Linköping University, 
• Year: 2018 
• Title: Referenshantering och referensstilar 
• URL: https://liu.se/artikel/citeringsteknik 

• Författarnamn fylls i enligt följande: Efternamn, Förnamn. 
• Vid flera författare, separera med en ny rad (Tryck på Enter) för varje ny författare. 
•  Är författaren en organisation, företag eller en myndighet skrivs ett komma efter 

namnet: Linköpings universitet, 
• Spara genom att stänga ner det aktuella fönstret. 
• Exakt vilken information som ska fyllas i och hur den visas i referensen beror på vald 

referensstil. 
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5. Välj referensstil (Output style) 
• I EndNote Desktop ändras referensstilen nere till höger när man klickat på en referens. 

Välj relevant referensstil från rullgardinsmenyn t.ex. Harvard.  

 

• Markera relevant referensstil, den finns nu att välja från rullgardinsmenyn både i 
EndNote Desktop och i EndNote plug-in i Word.  

 

6. Ladda ner ny referensstil från EndNote´s webbsida 
• Saknar du en referensstil? Fler (5000+) kan laddas ner från  

EndNote´s webbsida: http://endnote.com/downloads/styles 
• I EndNote Desktop, välj Tools → Output styles → Open style manager och klicka på Get 

more on the web. 
• På EndNote´s webbsida, Sök fram den referensstil du vill installera och klicka på 

Download. 
• Dubbelklicka på den nedladdade filen. Referensstilen borde öppnas i ditt EndNote 

bibliotek. 
• Gå till menyn File och välj Save As. Ta bort ordet Copy i namnet och klicka på Save. 

Klicka på File och välj Close Style. 
• Välj Tools → Output styles → Open style manager och markera den nya referensstilen. 

Den finns nu att välja från rullgardinsmenyn både i EndNote Desktop och i EndNote 
plug-in i Word. 

  

http://endnote.com/downloads/styles
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7. Skapa grupp & lägg till referenser i den 
• I EndNote Desktop, högerklicka på My groups och välj Create group och ge den ett 

namn. 
• Högerklicka på en referens i ditt EndNote bibliotek som du vill lägga till i en grupp och 

välj Add references to och aktuell grupp (Eller dra referensen och släpp den i aktuell 
grupp). 
 

8. Automatisk import av PDF-fil från en specifik mapp på datorn 
• EndNote kan automatiskt importera pdf-filer från en förvald mapp på datorn. Dvs, efter 

hand som du lägger till pdf-filer i mappen importeras de automatiskt.  
• I EndNote Desktop, välj Edit → Preferences → PDF-handling. 
• Markera Enable automatic importing under rubriken PDF Auto Import Folder och välj 

sedan valfri mapp på din dator. 
• Det kan ta flera minuter innan referensen importeras till ditt EndNote bibliotek. 
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9. Automatiskt hitta PDF-fil till en referens (Find full text) 
• Med hjälp av Find Full text kan EndNote söka efter fulltextdokument av dina markerade 

referenser automatiskt. 
• Markera en eller flera referenser i ditt EndNote bibliotek → klicka på ikonen Find Full 

Text. 

 

 
• För att förbättra funktionen Find Full Text´s möjligheter att hitta fler fulltextdokument 

till dina referenser kan du göra en inställning i EndNote Desktop.  
• Klicka på Edit → Preferences → Find Full Text och skriv in följande i fältet OpenURL path: 

http://sfxeu11.hosted.exlibrisgroup.com/sfxmiu  
• Skriv in följande i fältet URL: http://proxybib.miun.se/login 
• Klicka sedan på OK 

 
   

  
 

  

http://sfxeu11.hosted.exlibrisgroup.com/sfxmiu
http://proxybib.miun.se/login
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10.  Skapa en referenslista från ditt EndNote bibliotek 

Om du vill skapa en referenslista av referenser från ditt EndNote bibliotek utan en koppling till 
EndNote, gör på följande sätt: 

• Markera de referenser du vill ska ingå i referenslistan. 
• Välj References → Copy Formatted Reference eller tryck på tangenterna Ctrl+K. 
• Öppna ett textdokument. 
• Klistra in referenslistan genom att trycka på tangenterna Ctrl+V. 

 
Alternativt: 
 

• Markera de referenser du vill ska ingå i referenslistan. 
• Välj File → Export. 
• Välj filformat Rich text format (RTF) och önskad referensstil. 
• Spara på önskad plats på datorn. 

 

11.  Säkerhetskopiera ditt bibliotek 
• Spara alltid en säkerhetskopia av ditt bibliotek: 
• I EndNote Desktop, välj File → Compressed Library → Create eller Create & email. 
• Spara säkerhetskopian på ett USB minne, extern hårddisk eller liknande. 
• Du behöver själv göra en ny säkerhetskopia när ditt EndNote bibliotek har uppdaterats. 

 

12.  EndNote Online 

Skapa ett konto i EndNote Online, för att kunna lagra dina referenser på nätet, som en 
säkerhetskopia. Genom att synkronisera dina referenser till EndNote online kan du nå dina 
referenser från enheter där du inte har tillgång till EndNote desktop, t.ex. andra datorer, 
surfplattor etc. 

Skapa ett konto/logga in: 
https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale=en_us& 

  

https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale=en_us&
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Synkronisera ditt bibliotek med EndNote Online 

• I EndNote Desktop, välj Edit → Preferences → Sync. 
• Klicka på Enable Sync, skriv in e-postadress och lösenord till ditt EndNote Online konto 

och sedan klicka på OK.  

 

• Markera Sync Automatically och avsluta med att klicka på OK 
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13. Samarbeta och dela bibliotek (EndNote X7 & nyare) 
 
Du kan dela ditt bibliotek med andra personer (de måste ha EndNote X7 eller nyare version 
och ett EndNote online konto). Det går även att dela enskilda grupper. 
 

• I EndNote Desktop, välj  File → Share och skriv in e-postadress till den eller de som 
du vill dela biblioteket med och klicka på Invite.  
 

• För att komma åt andras bibliotek, acceptera deras inbjudan och gå sedan till File → 
Open Shared Library… 

 
• För att dela en grupp, välj den mapp som ska delas och antingen högerklicka och välj 

Share group eller klicka på Share symbolen i menyn. 
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14.  Referenser i MS Word 

Du finner kopplingen till EndNote under fliken EndNote 20 i MS Word (2016).  

 

• Placera markören i texten där du vill ha referensen. Klicka på Insert Citation och sök 
efter den referens du vill infoga. 

 

• Placera markören i texten där du vill ha referensen. Klicka på Go to EndNote  

 

 

 
• Efter att du infogat din referens skapas en referenslista automatiskt i slutet av ditt 

dokument. 
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• Du väljer referensstil i rullisten Style, räcker inte de referensstilar som finns lägger du 
enkelt till fler genom att välja Select Another Style i rullisten, leta upp relevant 
referensstil, markera den och klicka på OK.  

Redigera & ta bort befintliga referenser 

• För att ta bort eller redigera en befintlig referens i ditt MS Word dokument. 

• Ställ muspekaren i aktuell referens i din text och klicka på Edit & Manage Citation(s) 
under fliken EndNote20 eller högerklicka på referensen och välj Edit Citation(s) → More i 
rullistan. 

• Nu öppnas ett fönster med den aktuella referensen.  

• För att ta bort referensen klicka på Edit Reference → Remove Citation. 

 

• För att lägga till en sidhänvisning, skriv sidnummer i fältet Pages (fungerar endast om 
den aktuella referensstilen stödjer sidhänvisning). Använd annars fältet Suffix. 

•  Avsluta redigering genom att klicka på knappen OK. 
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Infoga referenser som fotnoter 

• Om du vill använda en referensstil där texthänvisningar anges i form av fotnoter behöver 
du lägga till fotnoterna med fotnotfunktionen i MS Word och sedan infoga referenserna 
i fotnoterna från EndNote.  

• Du behöver först välja en lämplig referensstil t.ex. MHRA (Footnote), i MS Word under 
fliken EndNoteX8, välj Select Another Style från rullisten Style, leta upp relevant 
referensstil, markera den och klicka på OK. 

• Placera markören i texten där du vill ha referensen och klicka på infoga fotnot (under 
fliken Referenser). Därefter klicka på Go to EndNote och leta upp den i ditt bibliotek, 
markera en eller flera referenser och klicka på Insert citation.  Gör likadant med varje 
referens som du vill infoga som en fotnot. 

• Det går inte att byta från en referensstil som använder fotnoter till en som inte gör det, 
t.ex. Harvard, eller tvärtom. I så fall måste du först ta bort alla referenser och sedan 
lägga in dem igen i texten. 

Ta bort kopplingen till EndNote i ditt dokument 

• När du är klar med din text bör du skapa en kopia och ta bort kopplingen till EndNote 
innan du skickar in ditt dokument till en tidskrift eller ett slutseminarium. Detta gäller 
även när du vill göra några sista småjusteringar i dina referenser, för är kopplingen till 
EndNote kvar kommer dina ändringar att försvinna.  

• I ditt dokument, välj fliken EndNoteX9 och klicka på Convert Citations and Bibliography 
→ Convert to Plain Text. Det öppnas ett nytt dokument utan koppling till EndNote. Du 
behöver spara det med ett nytt namn t.ex. Mintext-Final. 

OBS! Det går inte att återskapa kopplingen, så behåll alltid originaldokumentet med kopplingen till 
EndNote om du senare vill infoga/redigera referenser.  

15.  Mer information och hjälp 
Mittuniversitetets bibliotek erbjuder introduktion i EndNote desktop för anställda och 
studenter vid Mittuniversitetet. Är du anställd och behöver hjälp med EndNote, kontakta oss 
på publicering@miun.se Är du student kan du boka en tid för en träff här 
https://www.miun.se/biblioteket/kontakta/boka-bibliotekarie/ 
 

mailto:publicering@miun.se
https://www.miun.se/biblioteket/kontakta/boka-bibliotekarie/

